CVE-2015-8000

Published: 15 December 2015

db.c in named in ISC BIND 9.x before 9.9.8-P2 and 9.10.x before 9.10.3-P2 allows remote attackers to cause a denial of service (REQUIRE assertion failure and daemon exit) via a malformed class attribute.

Priority

Medium

Status

Package Release Status
bind9
Launchpad, Ubuntu, Debian
Upstream
Released (9.9.8-P2,9.10.3-P2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:9.9.5.dfsg-3ubuntu0.6)