Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-7865

Published: 24 November 2015

nvSCPAPISvr.exe in the Stereoscopic 3D Driver Service in the NVIDIA GPU graphics driver R340 before 341.92, R352 before 354.35, and R358 before 358.87 on Windows does not properly restrict access to the stereosvrpipe named pipe, which allows local users to gain privileges via a commandline in a number 2 command, which is stored in the HKEY_LOCAL_MACHINE explorer Run registry key, a different vulnerability than CVE-2011-4784.

Notes

AuthorNote
sbeattie
windows only

Priority

Low

Status

Package Release Status
nvidia-graphics-drivers
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Needs triage

precise Not vulnerable
(superseded)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-173
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist
(trusty was not-affected [windows only])
vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-173-updates
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-304
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(windows only)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist
(trusty was not-affected [windows only])
vivid Not vulnerable
(windows only)
wily Not vulnerable
(windows only)
nvidia-graphics-drivers-304-updates
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(windows only)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist
(trusty was not-affected [windows only])
vivid Not vulnerable
(windows only)
wily Not vulnerable
(windows only)
nvidia-graphics-drivers-310-updates
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(superseded)
upstream Not vulnerable
(windows only)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Not vulnerable
(superseded)
nvidia-graphics-drivers-319
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(superseded)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Not vulnerable
(superseded)
nvidia-graphics-drivers-319-updates
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(superseded)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Not vulnerable
(superseded)
nvidia-graphics-drivers-331
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(superseded)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Not vulnerable
(superseded)
nvidia-graphics-drivers-331-updates
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(superseded)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Not vulnerable
(superseded)
nvidia-graphics-drivers-340
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(windows only)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist
(trusty was not-affected [windows only])
vivid Not vulnerable
(windows only)
wily Not vulnerable
(windows only)
nvidia-graphics-drivers-340-updates
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(windows only)
upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist
(trusty was not-affected [windows only])
vivid Not vulnerable
(windows only)
wily Not vulnerable
(windows only)
nvidia-graphics-drivers-346
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Does not exist

nvidia-graphics-drivers-346-updates
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Does not exist

trusty Does not exist
(trusty was not-affected [superseded])
vivid Not vulnerable
(superseded)
wily Does not exist

nvidia-graphics-drivers-352
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(windows only)
upstream Not vulnerable
(windows only)
precise Does not exist

trusty Does not exist
(trusty was not-affected [windows only])
vivid Not vulnerable
(windows only)
wily Not vulnerable
(windows only)
nvidia-graphics-drivers-352-updates
Launchpad, Ubuntu, Debian
xenial Not vulnerable
(windows only)
upstream Not vulnerable
(windows only)
precise Does not exist

trusty Does not exist
(trusty was not-affected [windows only])
vivid Not vulnerable
(windows only)
wily Not vulnerable
(windows only)
nvidia-graphics-drivers-96
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-96-updates
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-experimental-304
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-experimental-310
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-tegra
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(windows only)
trusty Does not exist

vivid Does not exist

wily Does not exist

nvidia-graphics-drivers-updates
Launchpad, Ubuntu, Debian
xenial Does not exist

upstream Not vulnerable
(windows only)
precise Not vulnerable
(superseded)
trusty Does not exist

vivid Does not exist

wily Does not exist