Your submission was sent successfully! Close

CVE-2015-7824

Published: 10 April 2017

botan 1.11.x before 1.11.22 makes it easier for remote attackers to decrypt TLS ciphertext data via a padding-oracle attack against TLS CBC ciphersuites.

Notes

AuthorNote
seth-arnold
"Introduced in 1.11.0, fixed in 1.11.22"
Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
botan1.10
Launchpad, Ubuntu, Debian
precise Not vulnerable

trusty Does not exist
(trusty was not-affected)
upstream
Released (1.11.22)
wily Not vulnerable