CVE-2015-7687

Published: 16 October 2017

Use-after-free vulnerability in OpenSMTPD before 5.7.2 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via vectors involving req_ca_vrfy_smtp and req_ca_vrfy_mta.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
opensmtpd
Launchpad, Ubuntu, Debian
Upstream
Released (5.7.2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(5.7.3p2-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(5.7.3p2-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)