Your submission was sent successfully! Close

CVE-2015-7558

Published: 20 May 2016

librsvg before 2.40.12 allows context-dependent attackers to cause a denial of service (infinite loop, stack consumption, and application crash) via cyclic references in an SVG document.

Priority

Negligible

CVSS 3 base score: 7.5

Status

Package Release Status
librsvg
Launchpad, Ubuntu, Debian
Upstream
Released (2.40.12)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(2.40.13-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(2.40.13-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://git.gnome.org/browse/librsvg/commit/?id=a51919f7e1ca9c535390a746fbf6e28c8402dc61