CVE-2015-7543

Published: 25 July 2017

aRts 1.5.10 and kdelibs3 3.5.10 and earlier do not properly create temporary directories, which allows local users to hijack the IPC by pre-creating the temporary directory.

Priority

Medium

CVSS 3 base score: 7.0

Status

Package Release Status
kde4libs
Launchpad, Ubuntu, Debian
Upstream
Released
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable