Your submission was sent successfully! Close

CVE-2015-7542

Published: 3 December 2019

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Priority

Medium

CVSS 3 base score: 5.3

Status

Package Release Status
libgwenhywfar
Launchpad, Ubuntu, Debian
artful Not vulnerable

bionic Not vulnerable

cosmic Not vulnerable

disco Not vulnerable

precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was needed)
upstream
Released (4.12.0beta-3)
wily Ignored
(reached end-of-life)
xenial Not vulnerable
(4.15.2beta-2build1)
yakkety Not vulnerable
(4.15.3-5)
zesty Not vulnerable