CVE-2015-6816

Published: 09 August 2017

ganglia-web before 3.7.1 allows remote attackers to bypass authentication.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
ganglia
Launchpad, Ubuntu, Debian
Upstream
Released (3.6.0-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable

Ubuntu 20.10 (Groovy Gorilla) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(3.6.0-1ubuntu2)
ganglia-web
Launchpad, Ubuntu, Debian
Upstream
Released (3.7.1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(3.7.5+debian-1)
Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/ganglia/ganglia-web/commit/f8cc17054270d54f53d92bbe3f7764dc3d9efcc7