CVE-2015-6749

Published: 21 September 2015

Buffer overflow in the aiff_open function in oggenc/audio.c in vorbis-tools 1.4.0 and earlier allows remote attackers to cause a denial of service (crash) via a crafted AIFF file.

Priority

Low

Status

Package Release Status
vorbis-tools
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.0-7)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.4.0-7ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(1.4.0-7ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)