Your submission was sent successfully! Close

CVE-2015-6748

Published: 25 September 2017

Cross-site scripting (XSS) vulnerability in jsoup before 1.8.3.

From the Ubuntu security team

It was discovered that jsoup improperly handled certain HTML tags. An attacker could use this vulnerability to execute a cross-site scripting (XSS) attack.

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
jsoup
Launchpad, Ubuntu, Debian
Upstream
Released (1.8.3-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(1.10.2-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.10.2-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.10.2-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.10.2-2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1.8.3-1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.7.3-ubuntu0.1~esm2)
Patches:
Other: https://github.com/jhy/jsoup/pull/582