CVE-2015-6673

Published: 20 September 2017

Use-after-free vulnerability in Decoder.cpp in libpgf before 6.15.32.

Priority

Medium

CVSS 3 base score: 9.8

Status

Package Release Status
libpgf
Launchpad, Ubuntu, Debian
Upstream
Released (6.14.12-3.2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(6.14.12-3.2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(6.14.12-3.2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(6.14.12-3.2)
Ubuntu 16.04 LTS (Xenial Xerus)
Released (6.14.12-3.1ubuntu0.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

Patches:
Upstream: https://sourceforge.net/p/libpgf/code/147/
Upstream: https://sourceforge.net/p/libpgf/code/148/