Your submission was sent successfully! Close

CVE-2015-5963

Published: 18 August 2015

contrib.sessions.middleware.SessionMiddleware in Django 1.8.x before 1.8.4, 1.7.x before 1.7.10, 1.4.x before 1.4.22, and possibly other versions allows remote attackers to cause a denial of service (session store consumption or session record removal) via a large number of requests to contrib.auth.views.logout, which triggers the creation of an empty session record.

Priority

Medium

Status

Package Release Status
python-django
Launchpad, Ubuntu, Debian
Upstream
Released (1.4.22,1.7.10,1.8.4)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.6.1-2ubuntu0.10)