CVE-2015-5922

Published: 09 October 2015

Unspecified vulnerability in International Components for Unicode (ICU) before 53.1.0, as used in Apple OS X before 10.11 and watchOS before 2, has unknown impact and attack vectors.

Priority

Medium

Status

Package Release Status
icu
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

Notes

AuthorNote
tyhicks
I can find no details of this issue and do not know if it affects icu
in Ubuntu (as of 2015-10-13)
mdeslaur
as of 2015-11-19, no details, marking as an apple-specific

References