CVE-2015-5732

Published: 09 November 2015

Cross-site scripting (XSS) vulnerability in the form function in the WP_Nav_Menu_Widget class in wp-includes/default-widgets.php in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via a widget title.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.2.4+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.2.4+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(4.2.4+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://core.trac.wordpress.org/changeset/33529