Your submission was sent successfully! Close

CVE-2015-5727

Published: 13 May 2016

The BER decoder in Botan 1.10.x before 1.10.10 and 1.11.x before 1.11.19 allows remote attackers to cause a denial of service (memory consumption) via unspecified vectors, related to a length field.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
botan1.10
Launchpad, Ubuntu, Debian
Upstream
Released (1.10.10-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.10.5-1+deb7u1ubuntu0.14.04.1])

Notes

AuthorNote
seth-arnold
"Fixed in 1.11.19 and 1.10.10, affected all previous versions
1.10 and 1.11"

References