CVE-2015-5704

Published: 25 September 2017

scripts/licensecheck.pl in devscripts before 2.15.7 allows local users to execute arbitrary shell commands.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
devscripts
Launchpad, Ubuntu, Debian
Upstream
Released (2.15.7)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(pre-2.15.5)