Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-5550

Published: 14 August 2015

Use-after-free vulnerability in Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18.0.0.199, Adobe AIR SDK before 18.0.0.199, and Adobe AIR SDK & Compiler before 18.0.0.199 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2015-5127, CVE-2015-5130, CVE-2015-5134, CVE-2015-5539, CVE-2015-5540, CVE-2015-5551, CVE-2015-5556, CVE-2015-5557, CVE-2015-5559, CVE-2015-5561, CVE-2015-5563, CVE-2015-5564, and CVE-2015-5565.

Priority

Medium

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
precise
Released (1:20150811.1-0precise1)
trusty
Released (1:20150811.1-0trusty1)
upstream
Released (11.2.202.508)
vivid
Released (1:20150811.1-0vivid1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
precise
Released (11.2.202.508ubuntu0.12.04.1)
trusty
Released (11.2.202.508ubuntu0.14.04.1)
upstream
Released (11.2.202.508)
vivid
Released (11.2.202.508ubuntu0.15.04.1)