Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-5475

Published: 14 August 2015

Multiple cross-site scripting (XSS) vulnerabilities in Request Tracker (RT) 4.x before 4.2.12 allow remote attackers to inject arbitrary web script or HTML via vectors related to the (1) user and (2) group rights management pages.

Priority

Medium

Status

Package Release Status
request-tracker4
Launchpad, Ubuntu, Debian
vivid
Released (4.2.8-3+deb8u1build0.15.04.1)
wily Not vulnerable
(4.2.11-2)
xenial Not vulnerable
(4.2.11-2)
yakkety Not vulnerable
(4.2.11-2)
zesty Not vulnerable
(4.2.11-2)
artful Not vulnerable
(4.2.11-2)
bionic Not vulnerable
(4.2.11-2)
cosmic Not vulnerable
(4.2.11-2)
disco Not vulnerable
(4.2.11-2)
precise Ignored
(end of life)
trusty Does not exist
(trusty was needed)
upstream
Released (4.2.11-2)
request-tracker3.8
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

precise Ignored
(end of life)
trusty Does not exist

upstream Needs triage

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist