Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-5342

Published: 22 February 2016

The choice module in Moodle through 2.6.11, 2.7.x before 2.7.11, 2.8.x before 2.8.9, and 2.9.x before 2.9.3 allows remote authenticated users to bypass intended access restrictions by visiting a URL to add or delete responses in the closed state.

Priority

Medium

Cvss 3 Severity Score

4.3

Score breakdown

Status

Package Release Status
moodle
Launchpad, Ubuntu, Debian
artful Not vulnerable
(2.7.11+dfsg-2)
bionic Not vulnerable
(2.7.11+dfsg-2)
cosmic Not vulnerable
(2.7.11+dfsg-2)
disco Not vulnerable
(2.7.11+dfsg-2)
precise Ignored
(end of life)
trusty Does not exist
(trusty was needed)
upstream
Released (2.7.11+dfsg-1, 2.9.3, 2.8.9 and 2.7.11)
vivid Ignored
(end of life)
wily Ignored
(end of life)
xenial Not vulnerable
(2.7.11+dfsg-2)
yakkety Not vulnerable
(2.7.11+dfsg-2)
zesty Not vulnerable
(2.7.11+dfsg-2)

Severity score breakdown

Parameter Value
Base score 4.3
Attack vector Network
Attack complexity Low
Privileges required Low
User interaction None
Scope Unchanged
Confidentiality None
Integrity impact Low
Availability impact None
Vector CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N