Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-5336

Published: 22 February 2016

Multiple cross-site scripting (XSS) vulnerabilities in the survey module in Moodle through 2.6.11, 2.7.x before 2.7.11, 2.8.x before 2.8.9, and 2.9.x before 2.9.3 allow remote authenticated users to inject arbitrary web script or HTML by leveraging the student role and entering a crafted survey answer.

Priority

Medium

Cvss 3 Severity Score

5.4

Score breakdown

Status

Package Release Status
moodle
Launchpad, Ubuntu, Debian
artful Not vulnerable
(2.7.11+dfsg-2)
bionic Not vulnerable
(2.7.11+dfsg-2)
cosmic Not vulnerable
(2.7.11+dfsg-2)
disco Not vulnerable
(2.7.11+dfsg-2)
precise Ignored
(end of life)
trusty Does not exist
(trusty was needed)
upstream
Released (2.7.11+dfsg-1, 2.9.3, 2.8.9 and 2.7.11)
vivid Ignored
(end of life)
wily Ignored
(end of life)
xenial Not vulnerable
(2.7.11+dfsg-2)
yakkety Not vulnerable
(2.7.11+dfsg-2)
zesty Not vulnerable
(2.7.11+dfsg-2)

Severity score breakdown

Parameter Value
Base score 5.4
Attack vector Network
Attack complexity Low
Privileges required Low
User interaction Required
Scope Changed
Confidentiality Low
Integrity impact Low
Availability impact None
Vector CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N