CVE-2015-5186

Published: 06 September 2017

Audit before 2.4.4 in Linux does not sanitize escape characters in filenames.

Priority

Negligible

CVSS 3 base score: 5.3

Status

Package Release Status
audit
Launchpad, Ubuntu, Debian
Upstream
Released (1:2.4.4-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1:2.4.5-1ubuntu2)
Ubuntu 14.04 ESM (Trusty Tahr) Needed