CVE-2015-5168

Published: 13 September 2017

Unspecified vulnerability in the HTTP/2 experimental feature in Apache Traffic Server 5.3.x before 5.3.2 has unknown impact and attack vectors, a different vulnerability than CVE-2015-5206.

Priority

Low

CVSS 3 base score: 9.8

Status

Package Release Status
trafficserver
Launchpad, Ubuntu, Debian
Upstream
Released (6.0.0-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(7.0.0-5)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(7.0.0-5)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(7.0.0-5)
Ubuntu 16.04 LTS (Xenial Xerus) Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])