Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-5124

Published: 20 July 2015

Adobe Flash Player before 13.0.0.302 and 14.x through 18.x before 18.0.0.203 on Windows and OS X and before 11.2.202.481 on Linux, Adobe AIR before 18.0.0.180, Adobe AIR SDK before 18.0.0.180, and Adobe AIR SDK & Compiler before 18.0.0.180 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-3117, CVE-2015-3123, CVE-2015-3130, CVE-2015-3133, CVE-2015-3134, and CVE-2015-4431.

Priority

Medium

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
precise
Released (1:20150708.1-0precise1)
trusty
Released (1:20150708.1-0trusty1)
upstream
Released (11.2.22.481)
utopic
Released (1:20150708.1-0utopic1)
vivid
Released (1:20150708.1-0vivid1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
precise
Released (11.2.202.481ubuntu0.12.04.1)
trusty
Released (11.2.202.481ubuntu0.14.04.1)
upstream
Released (11.2.22.481)
utopic
Released (11.2.202.481ubuntu0.14.10.1)
vivid
Released (11.2.202.481ubuntu0.15.04.1)