CVE-2015-4906

Published: 22 October 2015

Unspecified vulnerability in Oracle Java SE 8u60 and JavaFX 2.2.85 allows remote attackers to affect confidentiality via unknown vectors related to JavaFX, a different vulnerability than CVE-2015-4908 and CVE-2015-4916.

Priority

Medium

Status

Package Release Status
openjfx
Launchpad, Ubuntu, Debian
Upstream
Released (8u91-b14-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(8u91-b14-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(8u91-b14-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(8u91-b14-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(8u91-b14-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist