Your submission was sent successfully! Close

CVE-2015-4904

Published: 21 October 2015

Unspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier allows remote authenticated users to affect availability via unknown vectors related to libmysqld.

Priority

Medium

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

vivid
Released (10.0.22-0ubuntu0.15.04.1)
wily
Released (10.0.22-0ubuntu0.15.10.1)
xenial
Released (10.0.22-0ubuntu1)
yakkety
Released (10.0.22-0ubuntu1)
zesty Does not exist

mariadb-5.5
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [5.5.46-1ubuntu0.14.04.2])
upstream Needs triage

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Not vulnerable

trusty Not vulnerable

upstream Needs triage

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
upstream
Released (5.6.26)
vivid
Released (5.6.27-0ubuntu0.15.04.1)
wily
Released (5.6.27-0ubuntu1)
xenial Does not exist

yakkety Does not exist

zesty Does not exist

percona-server-5.6
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

vivid Ignored
(reached end-of-life)
wily Ignored
(reached end-of-life)
xenial Ignored
(end of standard support, was needed)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)
percona-xtradb-cluster-5.5
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist
(trusty was needed)
upstream Needs triage

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

percona-xtradb-cluster-5.6
Launchpad, Ubuntu, Debian
artful Not vulnerable
(5.6.34-26.19-0ubuntu1)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

focal Does not exist

groovy Does not exist

hirsute Does not exist

impish Does not exist

jammy Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

vivid Ignored
(reached end-of-life)
wily Ignored
(reached end-of-life)
xenial
Released (5.6.34-26.19-0ubuntu0.16.04.1)
yakkety
Released (5.6.34-26.19-0ubuntu0.16.10.1)
zesty Not vulnerable
(5.6.34-26.19-0ubuntu1)