Your submission was sent successfully! Close

CVE-2015-4871

Published: 21 October 2015

Unspecified vulnerability in Oracle Java SE 7u85 allows remote attackers to affect confidentiality and integrity via unknown vectors related to Libraries.

Priority

Medium

Status

Package Release Status
openjdk-7
Launchpad, Ubuntu, Debian
precise
Released (7u91-2.6.3-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [7u91-2.6.3-0ubuntu0.14.04.1])
upstream Needed

vivid
Released (7u91-2.6.3-0ubuntu0.15.04.1)
wily
Released (7u91-2.6.3-0ubuntu0.15.10.1)