Your submission was sent successfully! Close

CVE-2015-4696

Published: 01 July 2015

Use-after-free vulnerability in libwmf 0.2.8.4 allows remote attackers to cause a denial of service (crash) via a crafted WMF file to the (1) wmf2gd or (2) wmf2eps command.

Priority

Low

Status

Package Release Status
libwmf
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.2.8.4-10.3ubuntu1.14.04.1])