Your submission was sent successfully! Close

CVE-2015-4508

Published: 22 September 2015

Mozilla Firefox before 41.0, when reader mode is enabled, allows remote attackers to spoof the relationship between address-bar URLs and web content via a crafted web site.

Priority

Low

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise
Released (41.0+build3-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [41.0+build3-0ubuntu0.14.04.1])
upstream
Released (41.0)
vivid
Released (41.0+build3-0ubuntu0.15.04.1)