CVE-2015-4506

Published: 22 September 2015

Buffer overflow in the vp9_init_context_buffers function in libvpx, as used in Mozilla Firefox before 41.0 and Firefox ESR 38.x before 38.3, allows remote attackers to execute arbitrary code via a crafted VP9 file.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (41.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [41.0+build3-0ubuntu0.14.04.1])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (41.0+build3-0ubuntu0.12.04.1)
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (38.3.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:38.3.0+build1-0ubuntu0.14.04.1])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (1:38.3.0+build1-0ubuntu0.12.04.1)