Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-4456

Published: 26 October 2015

ownCloud Desktop Client before 1.8.2 does not call QNetworkReply::ignoreSslErrors with the list of errors to be ignored, which allows man-in-the-middle attackers to bypass the user's certificate distrust decision and obtain sensitive information by leveraging a self-signed certificate and a connection to a server using its own self-signed certificate.

Priority

Medium

Status

Package Release Status
owncloud-client
Launchpad, Ubuntu, Debian
artful Ignored
(end of life)
bionic Not vulnerable
(2.1.1+dfsg-1ubuntu1.1)
cosmic Not vulnerable
(2.1.1+dfsg-1ubuntu1.1)
disco Not vulnerable
(2.1.1+dfsg-1ubuntu1.1)
precise Does not exist

trusty Does not exist
(trusty was needed)
upstream
Released (2.0.0+dfsg-1)
vivid
Released (1.7.0~beta1+really1.6.4+dfsg-1+deb8u1build0.15.04.1)
wily Ignored
(end of life)
xenial Not vulnerable
(2.1.1+dfsg-1ubuntu1.1)
yakkety Ignored
(end of life)
zesty Ignored
(end of life)