CVE-2015-3902

Published: 26 May 2015

Multiple cross-site request forgery (CSRF) vulnerabilities in the setup process in phpMyAdmin 4.0.x before 4.0.10.10, 4.2.x before 4.2.13.3, 4.3.x before 4.3.13.1, and 4.4.x before 4.4.6.1 allow remote attackers to hijack the authentication of administrators for requests that modify the configuration file.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.4.6.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.4.6.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.4.6.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.4.6.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.4.6.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.4.6.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed