CVE-2015-3429

Published: 17 June 2015

Cross-site scripting (XSS) vulnerability in example.html in Genericons before 3.3.1, as used in WordPress before 4.2.2, allows remote attackers to inject arbitrary web script or HTML via a fragment identifier.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.2.2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.4.2+dfsg-1ubuntu1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4.4.2+dfsg-1ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)