Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-3176

Published: 1 June 2015

The account-confirmation feature in login/confirm.php in Moodle through 2.5.9, 2.6.x before 2.6.11, 2.7.x before 2.7.8, and 2.8.x before 2.8.6 allows remote attackers to obtain sensitive full-name information by attempting to self-register.

Priority

Low

Status

Package Release Status
moodle
Launchpad, Ubuntu, Debian
artful Ignored
(end of life)
bionic Not vulnerable
(3.0.3+dfsg-0ubuntu1)
cosmic Not vulnerable
(3.0.3+dfsg-0ubuntu1)
disco Not vulnerable
(3.0.3+dfsg-0ubuntu1)
precise Ignored
(end of life)
trusty Does not exist
(trusty was needed)
upstream
Released (2.9, 2.8.6, 2.7.8 and 2.6.11)
utopic Ignored
(end of life)
vivid Ignored
(end of life)
wily Ignored
(end of life)
xenial Not vulnerable
(3.0.3+dfsg-0ubuntu1)
yakkety Ignored
(end of life)
zesty Ignored
(end of life)
Patches:
upstream: http://git.moodle.org/gw?p=moodle.git;a=commitdiff;h=4f8b6d567494375017c4bc2228e1668d13b21645