Your submission was sent successfully! Close

CVE-2015-2740

Published: 5 July 2015

Buffer overflow in the nsXMLHttpRequest::AppendToResponseText function in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and Thunderbird before 38.1 might allow remote attackers to cause a denial of service or have unspecified other impact via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise
Released (39.0+build5-0ubuntu0.12.04.2)
trusty Does not exist
(trusty was released [39.0+build5-0ubuntu0.14.04.1])
upstream
Released (39.0)
utopic
Released (39.0+build5-0ubuntu0.14.10.1)
vivid
Released (39.0+build5-0ubuntu0.15.04.1)
thunderbird
Launchpad, Ubuntu, Debian
precise
Released (1:31.8.0+build1-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [1:31.8.0+build1-0ubuntu0.14.04.1])
upstream
Released (31.8)
utopic
Released (1:31.8.0+build1-0ubuntu0.14.10.1)
vivid
Released (1:31.8.0+build1-0ubuntu0.15.04.1)