Your submission was sent successfully! Close

CVE-2015-2733

Published: 5 July 2015

Use-after-free vulnerability in the CanonicalizeXPCOMParticipant function in Mozilla Firefox before 39.0 and Firefox ESR 31.x before 31.8 and 38.x before 38.1 allows remote attackers to execute arbitrary code via vectors involving attachment of an XMLHttpRequest object to a dedicated worker.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
precise
Released (39.0+build5-0ubuntu0.12.04.2)
trusty Does not exist
(trusty was released [39.0+build5-0ubuntu0.14.04.1])
upstream
Released (39.0)
utopic
Released (39.0+build5-0ubuntu0.14.10.1)
vivid
Released (39.0+build5-0ubuntu0.15.04.1)