CVE-2015-2730

Published: 05 July 2015

Mozilla Network Security Services (NSS) before 3.19.1, as used in Mozilla Firefox before 39.0, Firefox ESR 31.x before 31.8 and 38.x before 38.1, and other products, does not properly perform Elliptical Curve Cryptography (ECC) multiplications, which makes it easier for remote attackers to spoof ECDSA signatures via unspecified vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (39.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [39.0+build5-0ubuntu0.14.04.1])
nss
Launchpad, Ubuntu, Debian
Upstream
Released (2:3.19.1-1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (2:3.19.2-0ubuntu0.14.04.1)
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (31.8)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:31.8.0+build1-0ubuntu0.14.04.1])