Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-2708

Published: 13 May 2015

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
upstream
Released (38.0)
precise
Released (38.0+build3-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [38.0+build3-0ubuntu0.14.04.1])
utopic
Released (38.0+build3-0ubuntu0.14.10.1)
vivid
Released (38.0+build3-0ubuntu0.15.04.1)
thunderbird
Launchpad, Ubuntu, Debian
upstream
Released (31.7.0)
precise
Released (1:31.7.0+build1-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [1:31.7.0+build1-0ubuntu0.14.04.1])
utopic
Released (1:31.7.0+build1-0ubuntu0.14.10.1)
vivid
Released (1:31.7.0+build1-0ubuntu0.15.04.1)