Your submission was sent successfully! Close

CVE-2015-2568

Published: 15 April 2015

Unspecified vulnerability in Oracle MySQL Server 5.5.41 and earlier, and 5.6.22 and earlier, allows remote attackers to affect availability via unknown vectors related to Server : Security : Privileges.

Priority

Medium

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

utopic Does not exist

vivid
Released (10.0.22-0ubuntu0.15.04.1)
wily
Released (10.0.22-0ubuntu0.15.10.1)
mariadb-5.5
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [5.5.46-1ubuntu0.14.04.2])
upstream Needs triage

utopic Ignored
(reached end-of-life)
vivid Does not exist

wily Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
lucid Does not exist

precise
Released (5.5.43-0ubuntu0.12.04.1)
trusty
Released (5.5.43-0ubuntu0.14.04.1)
upstream
Released (5.5.42)
utopic
Released (5.5.43-0ubuntu0.14.10.1)
vivid Does not exist

wily Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
upstream
Released (5.6.23)
utopic Ignored
(reached end-of-life)
vivid Not vulnerable
(5.6.23-1~exp1~ubuntu5)
wily Not vulnerable
(5.6.23-1~exp1~ubuntu5)
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
lucid Ignored

precise Does not exist

trusty Does not exist

upstream Needs triage

utopic Does not exist

vivid Does not exist

wily Does not exist