CVE-2015-2567

Published: 16 April 2015

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : Security : Privileges.

Priority

Medium

Status

Package Release Status
mariadb-10.0
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus)
Released (10.0.22-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

mariadb-5.5
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.5.46-1ubuntu0.14.04.2])
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable

mysql-5.6
Launchpad, Ubuntu, Debian
Upstream
Released (5.6.24)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (5.6.24-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist