Your submission was sent successfully! Close

CVE-2015-2170

Published: 1 May 2015

The upx decoder in ClamAV before 0.98.7 allows remote attackers to cause a denial of service (crash) via a crafted file.

Priority

Medium

Status

Package Release Status
clamav
Launchpad, Ubuntu, Debian
precise
Released (0.98.7+dfsg-0ubuntu0.12.04.1)
trusty
Released (0.98.7+dfsg-0ubuntu0.14.04.1)
upstream
Released (0.98.7)
utopic
Released (0.98.7+dfsg-0ubuntu0.14.10.1)
vivid
Released (0.98.7+dfsg-0ubuntu0.15.04.1)