Your submission was sent successfully! Close

CVE-2015-1382

Published: 03 February 2015

parsers.c in Privoxy before 3.0.23 allows remote attackers to cause a denial of service (invalid read and crash) via vectors related to an HTTP time header.

From the Ubuntu security team

It was discovered that privoxy has multiple unspecified vulnerabilities. An attacker could use this vulnerability to cause a denial of service (crash) or possibly execute arbitrary code.

Priority

Medium

Status

Package Release Status
privoxy
Launchpad, Ubuntu, Debian
Upstream
Released (3.0.21-7)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.0.24-1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.0.21-7+debu1build0.14.04.1)