CVE-2015-1329

Published: 04 August 2015

Use-after-free vulnerability in oxide::qt::URLRequestDelegatedJob in oxide-qt in Ubuntu 15.04 and 14.04 LTS might allow remote attackers to execute arbitrary code.

Priority

Medium

CVSS 3 base score: 8.8

Status

Package Release Status
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.8.4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.8.4-0ubuntu0.14.04.1])