Your submission was sent successfully! Close

CVE-2015-1321

Published: 27 April 2015

Use-after-free vulnerability in the file picker implementation in Oxide before 1.6.5 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted webpage.

Priority

Medium

Status

Package Release Status
oxide-qt
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [1.6.5-0ubuntu0.14.04.1])
upstream
Released (1.6.5)
utopic
Released (1.6.5-0ubuntu0.14.10.1)
vivid
Released (1.6.5-0ubuntu0.15.04.1)