Your submission was sent successfully! Close

CVE-2015-1246

Published: 19 April 2015

Blink, as used in Google Chrome before 42.0.2311.90, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Priority

Low

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (42.0.2311.90)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [43.0.2357.81-0ubuntu0.14.04.1.1089])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.6.5-0ubuntu0.14.04.1])