CVE-2015-1192

Published: 21 January 2015

Absolute path traversal vulnerability in kgb 1.0b4 allows remote attackers to write to arbitrary files via a full pathname in a crafted archive.

Priority

Medium

Status

Package Release Status
kgb
Launchpad, Ubuntu, Debian
Upstream
Released (1.0b4+ds-14)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(1.0b4+ds-14)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(1.0b4+ds-14)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(1.0b4+ds-14)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.0b4+ds-14)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)