Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-0916

Published: 22 May 2015

SQL injection vulnerability in graph.php in Cacti before 0.8.6f allows remote authenticated users to execute arbitrary SQL commands via the local_graph_id parameter, a different vulnerability than CVE-2007-6035.

Priority

Medium

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
precise Not vulnerable
(0.8.7i-2ubuntu1)
trusty Not vulnerable
(0.8.7i-2ubuntu1)
upstream
Released (0.8.6f)
utopic Not vulnerable
(0.8.7i-2ubuntu1)
vivid Not vulnerable
(0.8.7i-2ubuntu1)