Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-0833

Published: 25 February 2015

Multiple untrusted search path vulnerabilities in updater.exe in Mozilla Firefox before 36.0, Firefox ESR 31.x before 31.5, and Thunderbird before 31.5 on Windows, when the Maintenance Service is not used, allow local users to gain privileges via a Trojan horse DLL in (1) the current working directory or (2) a temporary directory, as demonstrated by bcrypt.dll.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
lucid Ignored
(end of life)
precise Not vulnerable
(windows only)
trusty Does not exist
(trusty was not-affected [windows only])
upstream
Released (36)
utopic Not vulnerable
(windows only)
thunderbird
Launchpad, Ubuntu, Debian
lucid Ignored
(end of life)
precise Not vulnerable

trusty Does not exist
(trusty was not-affected)
upstream Not vulnerable

utopic Not vulnerable