CVE-2015-0823

Published: 25 February 2015

Multiple use-after-free vulnerabilities in OpenType Sanitiser, as used in Mozilla Firefox before 36.0, might allow remote attackers to trigger problematic Developer Console information or possibly have unspecified other impact by leveraging incorrect macro expansion, related to the ots::ots_gasp_parse function.

Priority

Low

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (36)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [36.0+build2-0ubuntu0.14.04.4])