Your submission was sent successfully! Close

CVE-2015-0815

Published: 01 April 2015

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 37.0, Firefox ESR 31.x before 31.6, and Thunderbird before 31.6 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (37.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [37.0+build2-0ubuntu0.14.04.1])
thunderbird
Launchpad, Ubuntu, Debian
Upstream
Released (31.6.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1:31.6.0+build1-0ubuntu0.14.04.1])