Your submission was sent successfully! Close

CVE-2015-0814

Published: 1 April 2015

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 37.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
lucid Ignored
(reached end of life)
precise
Released (37.0+build2-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [37.0+build2-0ubuntu0.14.04.1])
upstream
Released (37.0)
utopic
Released (37.0+build2-0ubuntu0.14.10.1)